Please take a minute to review and accept our Terms of Use.
Welcome to the PLECS User Forum, where you can ask questions and receive answers from other members of the community.

Many technical questions regarding PLECS are answered on the Technical Solutions page of our website. Tutorial videos, specific application examples, and pre-recorded webinars are available on our YouTube page. Please follow us on LinkedIn for the latest Plexim news.

Facing Problem while connecying RT box with PC

0 votes
86 views

Hii friends,

I facing problem while connecting RT box to PC using Network license.I set the path for coder targets Successfully using PLECS preferences.In my coder window nothing is enabled.Please help in this regard.

Thanks in advance.

With regards,

Manikandan Raju

asked Nov 21, 2020 by mr_naidu (14 points)

1 Answer

0 votes
With PLECS 4.0, which you are obviously using, you need to switch to a fixed-step solver before the options in the Coder menu become available. This is no longer needed for newer PLECS versions.

Kind regards,

Oliver Schwartz
answered Nov 24, 2020 by Oliver Schwartz (355 points)
Thanks Mr.Oliver for your reply. I followed your steps.

While building the model , I am getting following error.I attached the screenshot.

Thanks in Advance
Did you install the mDNSInstaller driver?
Yes I did ,From here PLECS_RT_Box\bin\win
Then it's most likely that your firewall gets in the way. The error message mentions a McAffee Gateway. You may try to specify the IP address of the RT Box in PLECS directly.

Thanks Mr.Oliver for your reply. Where I have enter the IP address in the PLECS.

While Trying to access the web Interface using http://www.rtbox-20b0f70361d4.local/ , I am getting the following Prompt.

 

Enter the IP address in the "Target device" field in the Coder window (where now you've specified rtbox-20b0f70361d4.local). If you want to access the web interface, use either http://rtbox-20b0f70361d4.local/ or http://192.168.0.3/ but don't use any www prefix.

Thanks Mr.Oliver , I followed your instructions , Still I am getting error while building model.Target response 3, Host not found. Here I have attached the screenshot.
 

In PLECS, only enter the IP address (192.168.0.3). In a browser, for the web interface, add "http://" before it.

Still I am same old error (Target response 499). I have attache the screenshot.please check it.

Then it's probably still the McAffee web gateway. You may have to disable this software on your computer or configure it to allow access to the RT Box. However, this is definitely beyond the scope of our support.
Thanks Mr.Oliver. Now I can build the model. Today I reinstalled PLECS software in my university Laboratory system & followed the same procedure I did in laptop.Thank you very much for all your support.
...