Please take a minute to review and accept our Terms of Use.
Welcome to the PLECS User Forum, where you can ask questions and receive answers from other members of the community.

Many technical questions regarding PLECS are answered on the Technical Solutions page of our website. Tutorial videos, specific application examples, and pre-recorded webinars are available on our YouTube page. Please follow us on LinkedIn for the latest Plexim news.

The switching loss of the SiC MOSFET is displayed as 0 during the switching action

0 votes
49 views
Hello, I am a new user of plecs. When using plecs thermal simulation, I have some problems in calculating the switching loss of probe module.

The first diagram is my circuit diagram, which is a 3L-ANPC circuit built by me (CAS480M12HM3 is used). The second  diagram is the probe test result image of fet8. The top part of this diagram shows the voltage of fet8, and the fifth line shows the switching loss of fet8.

Why the fifth line shows switching loss only when the device switching operation is positive current? It also has switching action in the previous paragraph. Why is there no switching loss?

I have attached the simulation in the attachment
asked Jul 3 by emma2 (16 points)

1 Answer

0 votes
Hello, if you "zoom in" in the Scope during these switching events when the AC current is in the negative half of its cycle, you will see the the device voltage is already at zero when the MOSFETs begin conducting, hence, no switching losses are generated.
answered Jul 9 by Kris Eberle (1,607 points)
...