Please take a minute to review and accept our Terms of Use.
Welcome to the PLECS User Forum, where you can ask questions and receive answers from other members of the community.

Many technical questions regarding PLECS are answered on the Technical Solutions page of our website. Tutorial videos, specific application examples, and pre-recorded webinars are available on our YouTube page. Please follow us on LinkedIn for the latest Plexim news.

Need to previous versions of TI C2000 Code Generation Target Support Package

0 votes
44 views
Hii Plexim Team,

Where I can download the previous versions of TI C2000 Code Generation Target Support Packages that support PLECS 4.1.8.

Thanks in advance.

With Regards,

Manikandan Raju
asked Sep 3 by mr_naidu (18 points)

1 Answer

0 votes
Hello,

Unfortunately, the PLECS TI TSP is only supported by versions of PLECS 4.3.x and later, so you cannot use it with 4.1.x. By the way, I see that your university's licenses are for 4.1, but your current trial license is for the latest (now at 4.5), so this is at least an option for you.

Regards,

Kris
answered Sep 3 by Kris Eberle (1,226 points)
Dear Mr.Kris,

Thanks for your reply. Since we purchased launchpad XL TMS320F28869M (Photo attached) with RT box 1 and PLECS software long time back (in 2016) , I hope there should be support for that.

My trail license also expired. I applied for new trail license kindly do needful.

Thanks & Regards,

Manikandan Raju
...